波段頂底買賣副圖指標 源碼 通達信 貼圖 無未來(圖文)

時間:2019-09-10 12:21:42 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

波段頂底買賣副圖指標 源碼 通達信 貼圖 無未來

發一個副圖指標源碼,適合波段操作。當波段頂部紅線出現水平綠線時賣出,而在波段底部綠線融入紅線或紅線上穿轉強線時買入。


VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,7);
VAR3:=STD(VAR1,7);
VAR4:=(VAR1-VAR2)*100/LLV(LOW,33);
VAR5:=EMA(VAR4,3);
趨勢線:=(EMA(VAR5,5)+100)/2-3;
空方線:HHV(趨勢線,5),COLORGREEN;
操作線:趨勢線,COLORMAGENTA,LINETHICK2;
轉強線:45,COLORWHITE,DOTLINE;
DRAWICON(CROSS(操作線,轉強線),轉強線-0.95,38);
DRAWICON(FILTER(空方線=操作線 AND 操作線<45,5),空方線-0.95,1);
DRAWTEXT_FIX(1,0.01,0.98,0,'波段頂紅線出綠線賣出,波段底綠線匯合紅線買'),COLORLIRED;


波段頂底買賣副圖指標 源碼 通達信 貼圖 無未來

波段頂底買賣副圖指標 源碼 通達信 貼圖 無未來

波段頂底買賣副圖指標 源碼 通達信 貼圖 無未來


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
官方彩票app